PAT - Port Based Network Address Translation


Hier ist nur die Basiskonfiguration für "Port Based Network Address Translation" beschrieben.

BefehlBeschreibung
enableWechsel vom Benutzermodus in den privilegierten Modus
configure terminalWechsel vom privilegierten Modus in den globalen Konfigurationsmodus
ip nat insideIm Schnittstellenkonfigurationsmodus bei der Schnittstelle, deren Adressen "versteckt" werden
ip nat outsideIm Schnittstellenkonfigurationsmodus bei der Schnittstelle, hinter deren Adresse "versteckt" wird
ip nat inside source list <nr> interface <schnittstelle> overloadDie Adressen, die in der ACL <nr> angegeben sind,
werden hinter der SchnittstellenIP der Schnittstelle <schnittstelle> versteckt
access-list <nr> permit <net-IP> <wildcard>Angabe des Netzes für das PAT ausgeführt werden soll
exitVerlassen des DHCP- bzw. des globalen Konfigurationsmodus
show ip nat translationsAnzeige der NAT-Paare
disableWechsel vom privilegierten Modus in den Benutzermodus

Beispiel:
interface fa0/0
	ip nat inside

interface s0/0
	ip nat outside

ip nat inside source list 10 interface serial 0/0 overload
access-list 10 permit 192.168.64.0 0.0.0.255


Zurück zum Index

Viewable With Any Browser Valid HTML 4.01!

© Klaus Coufal Nachricht an Webmaster
Letzte Änderung am 8.03.2011 um 21:11