Beispielkonfiguration


Musterkonfiguration mit folgender Ausgangslage: Ein LAN wird mit dem Router über eine WAN-Verbindung an einen ISP angebunden.
Der ISP gibt für die WAN-Verbindung Framerelay vor, wobei sein Router alle Parameter bestimmt.

BefehlBeschreibung
! Allgemeines
service password-encryptionEinschalten der Verschlüsselung der Passwörter in der Konfigurationsdatei
hostname WienFestlegung des Routernamens mit "Wien"
enable password zualtDas Passwort für den privilegierten Modus bei einem älteren IOS lautet "zualt"
enable secret aktuellDas Passwort für den privilegierten Modus bei einem aktuellen IOS lautet "aktuell"
ip subnet zeroErmöglicht auch das Subnetz mit der Subnetzadresse 0
ip domain name firma.localLegt den DNS-Namen für den Router fest
ip name-server 192.168.1.254Legt den zu benutzenden DNS-Server fest
! LAN Schnittstelle
interface Fastethernet0Für die LAN-Anbidung wird eine Fastethernetschnittstelle 0 benutzt (100MBit/s)
ip address 192.168.1.1 255.255.255.0Die Adresse für diese Schnittstelle ist 192.168.1.1, das Netz ist 192.168.1.0/24
no shutdownAktiviert diese Schnittstelle
! WAN Schnittstelle
interface serial0Für die WAN-Anbindung wird die serielle Schnittstelle 0 verwendet
ip address 10.0.1.1 255.255.255.252Die von ISP vorgegebene Adresse für diese Schnittstelle ist 10.0.1.1 in einem /30-Netz
encapsulation frame-relay ietfDer ISP verwendet Frame-Relay für diese Schnittstelle, der Rahmentyp ist "ietf"
frame-relay lmi-type ansiDer lmi-type für das Frame-Relay ist "ansi"
no shutdownAktiviert diese Schnittstelle
! Routing informationen
ip classlessClassless Internet Domain Routing wird aktiviert
ip route 0.0.0.0 0.0.0.0 10.0.1.2Das Defaultgateway für das Netz ist 10.0.1.2 (ISP-Router)
! Zugang über Console
line con 0Zugang über die lokale Routerkonsole
password ciscomittels Passwort "cisco" erlaubt
login
! Zugang über telnet
line vty 0 4Zugang über telnet an den Router
password ciscomittels Passwort "cisco" erlaubt
login

Zurück zum Index

Viewable With Any Browser Valid HTML 4.01!

© Klaus Coufal Nachricht an Webmaster
Letzte Änderung am 2.09.2008 um 10:09